Bug 12215 - query.cgi stalls
Summary: query.cgi stalls
Status: CLOSED WORKSFORME
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.1r
Hardware: i386 Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL: http://bugzilla.redhat.com/bugzilla/q...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-13 18:07 UTC by danel
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-23 20:32:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description danel 2000-06-13 18:07:35 UTC
I can't enter into the query page,
because .../bugzilla/query.cgi slows
and then stalls.  At most I get about
120 K of the page.  

I am using Netscape Navigator on Linux.

Generally, the network at my end seems fine,
there-fore I assume it's a problem at
"bugzilla".

Alexander Danel

Comment 1 David Lawrence 2005-08-23 20:32:40 UTC
Please reopen if this is still a problem with the latest release of Bugzilla.


Note You need to log in before you can comment on or make changes to this bug.