Bug 122186 - Installation software does not create a bootable floppy
Installation software does not create a bootable floppy
Status: CLOSED DUPLICATE of bug 122187
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-01 13:45 EDT by Chris Meyer
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Meyer 2004-05-01 13:45:44 EDT
Description of problem:
The new installation software does not make a bootable floppy disk.  
Therefore, it is impossible to boot into linux.  A message appears on 
the screen that I cannot use the boot loader, and to boot from floppy.

The rescue software also did not allow a bootable floppy to be 
created using mkbootfloppy.  Possible there is another way to make a 
bootable floppy.

Also, it is impossible to change the configuration for the boot 
loader if no packages have been updated.

Version-Release number of selected component (if applicable):


How reproducible:
Install Red Hat Linux version 1.92 and do not install the boot loader.

Steps to Reproduce:
1.  Put Red Hat installation disk in drive and reboot.
2.  Follow menu for installation and do not install boot loader.
3.
  
Actual results:
Cannot boot into linux.

Expected results:
In the installation, an option should be provided to make a boot 
floppy.

Additional info:
Comment 1 Alan Cox 2004-05-02 17:49:29 EDT

*** This bug has been marked as a duplicate of 122187 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.