Bug 122199 - Typos and broken layout
Typos and broken layout
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-01 17:04 EDT by Alan Cox
Modified: 2014-03-16 22:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-01 19:20:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
(broken?) patch to index.html (327 bytes, patch)
2004-05-12 02:53 EDT, Barry K. Nathan
no flags Details | Diff

  None (edit)
Description Alan Cox 2004-05-01 17:04:15 EDT
The shipped indexhtml has a typo "of th GNU FDL" and also has the
lower rounded corners over the text as they are in the wrong layer.
(Scroll down in mozilla and you'll see this)
Comment 1 Bill Nottingham 2004-05-02 20:52:32 EDT
The first appears to be a typo in the upstream release-notes - Ed? 

Will have to see what's going on with the CSS.
Comment 2 Ed Bailey 2004-05-03 15:02:17 EDT
Typo fixed -- thanks Alan!
Comment 3 Barry K. Nathan 2004-05-12 02:34:54 EDT
The rounded corners problem still exists as of fedora-release-2-2. (It
is visible in both Mozilla and Konqueror, FWIW.)
Comment 4 Barry K. Nathan 2004-05-12 02:53:01 EDT
Created attachment 100177 [details]
(broken?) patch to index.html

This is a (failed?) attempt to fix the problem with the lower corners. It fixes
it for Konqueror, but not for Mozilla. Nonetheless I'm attaching this in case
it gives anyone else ideas...
Comment 5 Barry K. Nathan 2004-05-12 03:31:18 EDT
FWIW, with my patch, the problem is no worse than the release notes in
/usr/share/doc/HTML from Fedora Core 1. However, the problem does not
exist at all on this copy of the Fedora Core 1 release notes:
http://fedora.redhat.com/docs/release-notes/index.html

That page says "This page last modified at: 2003/12/03 20:51:43". Is
it possible that the bottom corners were fixed on fedora.redhat.com
but the fix was never imported into rawhide?
Comment 6 Alan Cox 2004-10-01 18:49:40 EDT
Back in FC3 test2
Comment 7 Alan Cox 2004-10-01 19:12:26 EDT
    IW   /tmp/log (Modified)              Row 9    Col 1    0:15 
Ctrl-K H for help
The version on the website for FC2 is correct, the disk version is wrong.
Looking at the two files it appears that the website styles are right
"Fedora-project" but the "rhlp" styles used to build the local copy are
junk.
                                                                     
              
Has someone in docs simply forgotten to update their styles ?
                                                                     
              
Ed?
                                                                     
              
Comment 8 Bill Nottingham 2004-10-01 19:20:01 EDT
Fixed in CVS, should be in future builds.

Note You need to log in before you can comment on or make changes to this bug.