Bug 122265 - Missing build requirements
Missing build requirements
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distcache (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Joe Orton
:
: 124185 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-02 11:40 EDT by Radu Greab
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-02 13:14:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radu Greab 2004-05-02 11:40:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
distcache needs openssl-devel for building, but the rpm spec file does
not contain a BuildRequires of openssl-devel.


Version-Release number of selected component (if applicable):
1.4.5-2

How reproducible:
Always

Steps to Reproduce:
1. Try to rebuild without openssl-devel installed.
2.
3.
    

Additional info:
Comment 1 Joe Orton 2004-05-02 13:14:16 EDT
Thanks, fixed for next build.
Comment 2 Joe Orton 2004-05-24 14:46:31 EDT
*** Bug 124185 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.