Bug 122320 - Installer does not eject CD when next CD is required
Installer does not eject CD when next CD is required
Status: CLOSED DUPLICATE of bug 116018
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-03 02:32 EDT by James Bourne
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Bourne 2004-05-03 02:32:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040422

Description of problem:
During installation, the CD ejecting when anaconda requires a
different CD is a nice feature as it prompts the user with more then
just the screen.  If you are doing something else (IRC'ing from a
laptop for example while upgrading your workstation) you may not
notice the screen prompt for several minutes.

Version-Release number of selected component (if applicable):
anaconda-9.92-8

How reproducible:
Always

Steps to Reproduce:
1. Upgrade Fedora
2. Wait until next disk is required
3. CD does not eject.
    

Actual Results:  CD does not eject

Expected Results:  CD would eject

Additional info:
Comment 1 Asa Dotzler 2004-05-03 18:27:19 EDT
Isn't this a dupe of bug 116018
Comment 2 James Bourne 2004-05-03 18:59:28 EDT
Yes, now that you point that one out it is.  
Comment 3 Miloslav Trmac 2004-05-04 07:28:59 EDT

*** This bug has been marked as a duplicate of 116018 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:02:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.