Bug 122327 - KDE 3.2.2-2 doesnt show czech letters with carons. It displays spaces instead.
KDE 3.2.2-2 doesnt show czech letters with carons. It displays spaces instead.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kde-i18n (Show other bugs)
rawhide
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-03 06:34 EDT by Alexander Kuna
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-03 05:12:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Kuna 2004-05-03 06:34:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; cs-CZ; rv:1.7b)
Gecko/20040421

Description of problem:
The KDE splash screen, desktop, menu, etc. don't display czech letters
with carrons (using Czech language as default), space character can be
seen instead.

I think this bug is similar to bug #120983.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC2 test3 with kde-i18-Czech-3.2.2-2
2. Create a user
3. Run KDE with Czech language support
    

Actual Results:  Here 'R', 'r', 'S', 's' are czech letters with
carrons and '_' is space:

On splash screen: KDE spu'_'teno...
On desktop: Ko'_'
In menu: P'_'islu'_'enstvi...
etc.

Expected Results:  Here 'R', 'r', 'S', 's' are czech letters with
carrons and '_' is space:

On splash screen: KDE spu's'teno...
On desktop: Ko's'
In menu: P'r'islu's'enstvi...

Additional info:

I also tried to "downgrade" kde-i18-Czech-3.2.2-2 to version 3.2.1-2
from Fedora Core 2 test2 release. There were still spaces in place of
critical czech letters.
Comment 1 Ngo Than 2004-06-03 05:12:53 EDT
it seems a bug in qt, which should be fixed in FC2. I cannot reproduce
this bug anymore. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.