Bug 12237 - modprobe can't open deps file at first boot after upgrade
Summary: modprobe can't open deps file at first boot after upgrade
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-14 07:03 UTC by Pekka Savola
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-14 16:01:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-06-14 07:03:12 UTC
Upgraded a small custom server install from 6.2 to beta1.

At first boot, there will be a message like:

modprobe: Can't open dependencies file /lib/modules/2.2.14-100/modules.dep

This isn't serious since the situation will be remedied at first boot,
but perhaps that deps file should be generated in a post-install somewhere
in the installer?

Comment 1 Michael Fulbright 2000-06-14 16:01:31 UTC
Should be fixed for Beta 2.


Note You need to log in before you can comment on or make changes to this bug.