Bug 122398 - network installation trips on two ethernet interfaces
Summary: network installation trips on two ethernet interfaces
Status: CLOSED DUPLICATE of bug 120988
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-04 00:37 UTC by Michal Jaegermann
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2004-05-04 00:37:20 UTC
Description of problem:

On x86_64 with a hardware as described by attachments to a bug #122393
I tried to install FC2T3 over a network.  Anaconda correctly
discovered two network interfaces - one 3c940 and one Intel Pro 100 -
but presented both as eth0 to be chosen from.  Even if 3c940 with
sk98lin driver was picked up in a dialog it appears that e100 was
used by anaconda anyway as at this moment I lost any further
network responses.  Only when 'noprobe' was added to boot parameters
I was able to load one, correct, network driver and an installation
continued without further suprises.

Paired with a bug #122397 I had to boot 'linux nousb noprobe'
to get things installed.

Version-Release number of selected component (if applicable):
anaconda from FC2T3 installation media

How reproducible:
Always on two or three attempts.

Comment 1 Jeremy Katz 2004-05-06 22:35:47 UTC

*** This bug has been marked as a duplicate of 120988 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.