Bug 12241 - genhdlist missing from anaconda-runtime.
Summary: genhdlist missing from anaconda-runtime.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-14 08:12 UTC by Pekka Savola
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-16 14:12:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-06-14 08:12:32 UTC
anaconda-runtime should contain genhdlist.  However, it seems to be missing
from there.  Looks like someone forgot add it to the RPM spec file ;)

Comment 1 Erik Troan 2000-06-16 14:12:00 UTC
fixed for next release.

Comment 2 Pekka Savola 2000-06-22 15:48:05 UTC
fix verified.


Note You need to log in before you can comment on or make changes to this bug.