Bug 122423 - Upgrade to alsa-1.0.4?
Summary: Upgrade to alsa-1.0.4?
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-04 09:59 UTC by Terje Røsten
Modified: 2014-03-17 02:44 UTC (History)
1 user (show)

Fixed In Version: 1.0.5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-02 17:47:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Terje Røsten 2004-05-04 09:59:29 UTC
Description of problem:
Is FC2 going to ship with alsa 1.0.3a?
Current stable version since 2004-04-03 is 1.0.4.

Version-Release number of selected component (if applicable):
1.0.3a

How reproducible:
Always

Steps to Reproduce:
rpm -q alsa-lib

Comment 1 Bill Nottingham 2004-05-04 14:53:15 UTC
Probably at this point, yes.

Comment 2 Craig Routledge 2004-07-02 17:12:20 UTC
Before the various upcoming FC3 freezes, shouldn't the latest
(1.0.5/1.0.5a) bugfix releases be brought in from upstream?  1.0.4 is
in devel, but we might as well get those extra fixes while updating. 
There's still a lot of traffic on the mailing lists about various bugs.



Comment 3 Bill Nottingham 2004-07-02 17:47:40 UTC
Updated to 1.0.5.


Note You need to log in before you can comment on or make changes to this bug.