Bug 122468 - system-config-authentication - window off screen top and bottom
system-config-authentication - window off screen top and bottom
Status: CLOSED DUPLICATE of bug 127175
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-04 17:13 EDT by Bob Gustafson
Modified: 2013-07-02 19:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-08 09:33:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2004-05-04 17:13:06 EDT
Description of problem:
 as stated. Cannot see top of window, cannot see buttons at bottom.

Version-Release number of selected component (if applicable):
  FC2(Test3) up-to-date

How reproducible:
  System Settings -> Authentication

  Window is chopped at top and bottom

  (my screen is 832x624)

Steps to Reproduce:
1.System Settings -> Authentication
2.observe window top and bottom
3.
  
Actual results:


Expected results:

  Should be able to see top and bottom of window, or be able to
resize/move so as to see top and bottom.

Additional info:
 Center and right mouse buttons don't do anything on this window.
Comment 1 Nalin Dahyabhai 2004-05-05 17:05:57 EDT
I think this is related to font sizes, but really, this needs some UI
designer love.
Comment 2 Jindrich Novy 2004-09-06 04:27:34 EDT

*** This bug has been marked as a duplicate of 127175 ***

Note You need to log in before you can comment on or make changes to this bug.