This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 122490 - [FC2] previous track function doesn't work in cd player
[FC2] previous track function doesn't work in cd player
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Monty
:
: 127486 128708 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-05 00:49 EDT by Joe Smith
Modified: 2013-10-20 18:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-30 09:39:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joe Smith 2004-05-05 00:49:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
When a CD is playing, the 'previous track' button (leftmost, graphic:
|<-), is insensitive (on mouseover: no tooltip, no highlight, no
action on click).

If I eject the CD, the button becomes sensitive and clicking it causes
the CD to load and play.  Once the CD begins playing, the button again
becomes insensitive.

While a CD is playing. if I right-click the display area and choose
'previous track' from the context menu, the player seeks to the
beginning of the current track but never selects the /previous/ track.
 If I do this as close as possible to the beginning of a track, the
track list drop down may momentarily display the previous track, but
quickly reverts to the current track, which begins playing again.

Version-Release number of selected component (if applicable):
gnome-media-2.6.0-1

How reproducible:
Always

Steps to Reproduce:
1. play a CD (gnome cd player)
2. choose a track >1 & play a few seconds
3. mouseover the 'previous track' button (no effect)
4. click (no effect)
5. select 'previous track' from the context menu
6. player replays current track
    

Actual Results:  replays current track

Expected Results:  should play previous track

Additional info:
Comment 1 Colin Walters 2004-09-13 14:31:49 EDT
*** Bug 127486 has been marked as a duplicate of this bug. ***
Comment 2 Colin Walters 2004-09-13 14:32:20 EDT
*** Bug 128708 has been marked as a duplicate of this bug. ***
Comment 3 Colin Walters 2004-09-13 14:35:01 EDT
This is being tracked upstream:

http://bugzilla.gnome.org/show_bug.cgi?id=146899

I'm keeping this bug open here too though because I'd like to do an
FC2 update.
Comment 4 John D 2005-06-06 14:39:23 EDT
When I use the CD player it plays for about 4 seconds and then stops and the CD 
spins. It then picks up and plays again for 4 seconds, stops and the CD spins. 
Have rebooted and tried various parameter changes without success.
Comment 5 John Thacker 2006-10-30 09:39:04 EST
The original bug was applied upstream and fixed (as of FC3 or FC4).  FC2 is
unsupported, even for security releases now, so I'm closing this.

Note You need to log in before you can comment on or make changes to this bug.