Bug 122531 - cdroms do not eject during install process
cdroms do not eject during install process
Status: CLOSED DUPLICATE of bug 116018
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-05-05 11:36 EDT by chip piller
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description chip piller 2004-05-05 11:36:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
In the past during a CDROM install the CD would automatically eject
when it was time to switch installation CD's.  During the install of
FC2T3 the CD's did not eject automatically during the install, however
the CD's did eject during the media check process.

Version-Release number of selected component (if applicable):
rpm -q anaconda returns nothing

How reproducible:

Steps to Reproduce:
1.install FC2T3 using cdroms

Actual Results:  cdroms do not eject during the install when it is
time to switch cdroms, I must manually press the button on the cdrom drive

Expected Results:  cdroms should eject at the appropriate time

Additional info:
Comment 1 Jeremy Katz 2004-05-05 18:13:27 EDT
Fixed in CVS

*** This bug has been marked as a duplicate of 116018 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.