Bug 122551 - Can't rip audio from USB CD drives
Can't rip audio from USB CD drives
Status: CLOSED DUPLICATE of bug 121218
Product: Fedora
Classification: Fedora
Component: cdparanoia (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Peter Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-05 14:03 EDT by Jürgen Botz
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jürgen Botz 2004-05-05 14:03:55 EDT
Description of problem:

can't rip CDs from USB CD-ROM drive with grip or cdparanoia.
this appears to be because sg (scsi generic driver) is broken
when used with USB mass-storage devices. 

Version-Release number of selected component (if applicable):


How reproducible:

Hook up USB CD drive.  Run grip or cdparanoia... you will get:

 Error trying to open /dev/sg0 exclusively (No such device or
address). retrying in 1 second


Steps to Reproduce:
1.
2.
3.
  
Actual results:

 Error trying to open /dev/sg0 exclusively (No such device or
address). retrying in 1 second

Expected results:

Ripping audio tracks from CD

Additional info:
Comment 1 Bill Nottingham 2004-05-21 13:43:05 EDT
grip uses the cdparanoia library.
Comment 2 Peter Jones 2004-05-21 15:23:49 EDT

*** This bug has been marked as a duplicate of 121218 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.