Bug 122575 - (PATCH) 99kbdconfig is used instead of 99system-config-keyboard
(PATCH) 99kbdconfig is used instead of 99system-config-keyboard
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: setuptool (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-05 17:17 EDT by Robert Scheck
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 1.15-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-05 17:50:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for migrating to system-config-keyboard at setup (1.10 KB, patch)
2004-05-05 17:25 EDT, Robert Scheck
no flags Details | Diff

  None (edit)
Description Robert Scheck 2004-05-05 17:17:54 EDT
Description of problem:
In /etc/setuptool.d, the old "99kbdconfig" (for redhat-config-...) 
is used instead of "99system-config-keyboard" at setuptool, so never 
the keyboard configuration is displayed in the menu list at "setup".

Version-Release number of selected component (if applicable):
setuptool-1.14-1

Actual results & Expected results:
Move "99kbdconfig" to "99system-config-keyboard" and change it's 
content to:

/usr/bin/system-config-keyboard --text|Keyboard configuration
Comment 1 Robert Scheck 2004-05-05 17:25:55 EDT
Created attachment 100010 [details]
Patch for migrating to system-config-keyboard at setup
Comment 2 Robert Scheck 2004-05-05 17:27:38 EDT
This patch should work for you - because it works here ;-)
Comment 3 Nalin Dahyabhai 2004-05-05 17:34:01 EDT
Probably want to add system-config-keyboard with "priority" 98 so that
we still use kbdconfig if it's there and system-config-keyboard isn't.

Note You need to log in before you can comment on or make changes to this bug.