Bug 122596 - Laptop keyboard undetected on startup
Summary: Laptop keyboard undetected on startup
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-06 05:20 UTC by Carl Gherardi
Modified: 2015-01-04 22:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-08 07:13:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Carl Gherardi 2004-05-06 05:20:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040404 Firefox/0.8

Description of problem:
When booting into the 2.6 kernel series the keyboard of my Dell
inspiron 5000e laptop is not detected.

Version-Release number of selected component (if applicable):
kernel-2.6.[3-5]

How reproducible:
Always

Steps to Reproduce:
1. Boot laptop

Actual Results:  Keyboard is unresponsive, and Kudzu detects that the
configuration has been removed

Expected Results:  Keyboard functional

Additional info:

I have been able to get the keyboard to detect on startup by pressing
keys.

eg. Startup without keypress = undetected keyboard
    Startup tapping keys occasionaly = detected keyboard

Its been happening since the upgrade from 2.6.1 to 2.6.3 (Cant be more
specific)

Comment 1 Dave Jones 2004-12-08 06:31:51 UTC
this fixed in the latest updates ?

Comment 2 Carl Gherardi 2004-12-08 06:55:17 UTC
Fixed now - forgot i'd reported.

Fixed around the 2.6.5 series of updates.

Can be closed.

Carl


Note You need to log in before you can comment on or make changes to this bug.