Bug 122617 - Non-ASCII characters are missing in menus when language is set to Polish
Non-ASCII characters are missing in menus when language is set to Polish
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kde-i18n (Show other bugs)
rawhide
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-06 08:38 EDT by Rafael J. Wysocki
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-03 05:11:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
What should be shown (181.78 KB, image/png)
2004-05-07 06:14 EDT, Rafael J. Wysocki
no flags Details
This is what is shown (169.54 KB, image/png)
2004-05-07 06:17 EDT, Rafael J. Wysocki
no flags Details

  None (edit)
Description Rafael J. Wysocki 2004-05-06 08:38:09 EDT
Description of problem: There are many non-ASCII characters missing in
KDE menus when language is set to Polish.


Version-Release number of selected component (if applicable):
kde-i18n-Polish-3.2.2-2.noarch


How reproducible: Always


Steps to Reproduce:
1. Run KDE Control Center
2. Go to Regional settings
3. Set country to Poland and language to Polish
  
Actual results: Apparently, come characters are missing in menus (all
of them are non-ASCII characters)


Expected results: All characters should appear


Additional info:
Comment 1 Ngo Than 2004-05-06 10:54:02 EDT
could you please attach the screenshots, which should be displayed? thanks
Comment 2 Rafael J. Wysocki 2004-05-07 06:14:19 EDT
Created attachment 100069 [details]
What should be shown

This is a snapshot of the KDE Control Center main window with the greeting text
with all (ie. ASCII and non-ASCII) of the characters visible (it's out of SuSE,
but it doesn't matter too much in this case, IMHO).
Comment 3 Rafael J. Wysocki 2004-05-07 06:17:51 EDT
Created attachment 100070 [details]
This is what is shown

This is a snapshot of the same window taken in the FC2 Test3.  As you can see,
many of the non-ASCII characters are not present.

I've taken some more snapshots and I'm going to send them to you directly, if
you don't mind.
Comment 4 Ngo Than 2004-06-03 05:11:04 EDT
it seems a bug in qt, which should be fixed in FC2. I cannot reproduce
this bug anymore. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.