Bug 122619 - The configuration window tries to create a dump file
Summary: The configuration window tries to create a dump file
Status: CLOSED DUPLICATE of bug 111647
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-network   
(Show other bugs)
Version: 3.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-06 12:39 UTC by Wlodzimierz Kubera
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A dump created by the application (2.20 KB, text/plain)
2004-05-06 12:41 UTC, Wlodzimierz Kubera
no flags Details

Description Wlodzimierz Kubera 2004-05-06 12:39:12 UTC
Description of problem:
RH AS suggested to send a dump file
to Bugzilla after a few changes in configuration

Version-Release number of selected component (if applicable):


How reproducible:
Some changes in configurations of network devices

Steps to Reproduce:
1. Set IP address without DHCP
2. etc.
3.
  
Actual results:
The dump was created, but only once

Expected results:
No dumps


Additional info:
A dump is attached

Comment 1 Wlodzimierz Kubera 2004-05-06 12:41:07 UTC
Created attachment 100038 [details]
A dump created by the application

Comment 2 Harald Hoyer 2004-05-06 12:45:45 UTC
Thank you for reporting this bug!

*** This bug has been marked as a duplicate of 111647 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.