Bug 122643 - FAT filesystem panic
FAT filesystem panic
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-06 11:51 EDT by Brian G. Anderson
Modified: 2015-01-04 17:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-29 05:03:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian G. Anderson 2004-05-06 11:51:21 EDT
Description of problem:
I use a usb flash disk to hold my mozilla information.  Every so often
 mozilla dies and I cannot access my flash disk to write anymore.  In
the messages log I see the messages below.  Fortunatly when I remount
the disk all is well again.

May  6 08:49:00 ekimov kernel:     clusters badly computed (570 != 569)
May  6 08:49:00 ekimov kernel: FAT: Filesystem panic (dev sdb1)
May  6 08:49:00 ekimov kernel:     clusters badly computed (571 != 570)
May  6 08:49:00 ekimov kernel: FAT: Filesystem panic (dev sdb1)
May  6 08:49:00 ekimov kernel:     clusters badly computed (572 != 571)
May  6 08:49:00 ekimov kernel: FAT: Filesystem panic (dev sdb1)
May  6 08:49:00 ekimov kernel:     clusters badly computed (573 != 572)
May  6 08:50:02 ekimov kernel: FAT: Filesystem panic (dev sdb1)
May  6 08:50:02 ekimov kernel:     clusters badly computed (574 != 573)
May  6 08:50:02 ekimov kernel:     File system has been set read-only



Version-Release number of selected component (if applicable):
kernel-2.6.5-1.351


How reproducible:
occasionally


Steps to Reproduce:
1. Plug in the usb flash disk with mozilla profile info
2. use mozilla 
3.
  
Actual results:
every so often mozilla dies and the flash disk is unwritable


Expected results:
no filesystem panic


Additional info:
Since I mainly use the disk for mozilla that is where I always see it.
 However, the panic may occur during other accesses too.
Comment 1 Dave Jones 2004-11-02 23:52:33 EST
did this get fixed in the update kernel ?
Comment 2 Brian G. Anderson 2004-11-03 10:41:38 EST
It seems so.  I haven't had this in a while.  The USB detection is
much more consistent than it was.

Note You need to log in before you can comment on or make changes to this bug.