Bug 12266 - no readline.so.3
Summary: no readline.so.3
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: readline   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-14 15:38 UTC by Hans de Goede
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-14 15:38:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2000-06-14 15:38:48 UTC
When trying to install lftp from powertools I found that there was no
readline.so.3, symlinking works for me. But I dunno if this is the correct
fix. I do believe however that this might bite other external RPMS too.

Comment 1 Bill Nottingham 2000-06-14 16:21:44 UTC
Will be fixed in the next rawhide release.

Comment 2 Bill Nottingham 2000-06-14 16:22:26 UTC
(actually, is fixed in *current* rawhide release.)


Note You need to log in before you can comment on or make changes to this bug.