Bug 122667 - tsclient hungarian description bad UTF character
tsclient hungarian description bad UTF character
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tsclient (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: David Zeuthen
http://home.sch.bme.hu/~higany/tsclie...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-06 14:55 EDT by Hargitai Gabor
Modified: 2013-03-05 22:40 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-02 01:15:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
new tsclient.desktop (2.01 KB, patch)
2004-10-04 11:37 EDT, Wei-Lun Chao
no flags Details | Diff
new tsclient.po (7.77 KB, patch)
2004-10-04 11:40 EDT, Wei-Lun Chao
no flags Details | Diff
a lack of png (16.80 KB, patch)
2004-10-04 11:46 EDT, Wei-Lun Chao
no flags Details | Diff

  None (edit)
Description Hargitai Gabor 2004-05-06 14:55:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040504

Description of problem:
The hungarian description of tsclient is bad. It's name is "T##voli
asztal kapcsolat" (# means ugly characters), it should be "T�voli
asztal kapcsolat", its description is "Csatlakoz##s a t##voli g##phez,
it should be "Csatlakoz�s a t�voli g�phez". The central european UTF
characters are wrong.

Version-Release number of selected component (if applicable):
tsclient-0.132-2.2

How reproducible:
Always

Steps to Reproduce:
1.Red hat menu->Internet->T##voli asztal kapcsolat (it is Remote desktop  
connection in english I guess), right click, preferences. You have to
be in hungarian mode.

    

Additional info:
Comment 1 Wei-Lun Chao 2004-09-29 03:47:55 EDT
by locale zh_TW there is the same problem
Comment 2 Wei-Lun Chao 2004-10-04 11:37:30 EDT
Created attachment 104720 [details]
new tsclient.desktop

locale gr has the same problem, but not fixed in this.
Comment 3 Wei-Lun Chao 2004-10-04 11:40:22 EDT
Created attachment 104721 [details]
new tsclient.po

the old po file for zh_TW looks like also be double utf8-coded.
Comment 4 Wei-Lun Chao 2004-10-04 11:46:39 EDT
Created attachment 104723 [details]
a lack of png

should be place under
/usr/share/pixmaps/tsclient/
Comment 5 Wei-Lun Chao 2004-12-01 22:07:04 EST
bug still there in FC3
Comment 7 Matthias Clasen 2005-10-02 01:15:49 EDT
I assume the encoding issues are fixed in tsclient-0.140 ? 
That is in rawhide now. Please reopen if not.

Note You need to log in before you can comment on or make changes to this bug.