Bug 12271 - Can't print after setting up a printer with printtool
Can't print after setting up a printer with printtool
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: printtool (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-14 11:56 EDT by Hans de Goede
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-27 15:07:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2000-06-14 11:56:04 EDT
After configuring a printer with printtool printing doesn't work this is
because printtool makes the spooldir:
-rwxr-xr-x   root lp

So that lp can't write to it, this should be:
-rwxrwxr-x  lp  lp

Also try running checkpc for a nice list of things LPRng finds wrong.
Comment 1 Bernhard Rosenkraenzer 2000-06-17 11:19:03 EDT
Thanks, fixed.
Comment 2 Hans de Goede 2000-07-08 10:35:46 EDT
The dirs are still created with the wrong permessions for me with beta3,
reopening
Comment 3 Hans de Goede 2000-07-27 15:07:49 EDT
Fixed in 6.9b5 - closing

Note You need to log in before you can comment on or make changes to this bug.