Bug 122721 - Bootup hangs on aic7xxx driver on Compaq ML370 with Smart array 5300
Summary: Bootup hangs on aic7xxx driver on Compaq ML370 with Smart array 5300
Status: CLOSED DUPLICATE of bug 122718
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-07 13:04 UTC by Shawn Masters
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Shawn Masters 2004-05-07 13:04:18 UTC
Description of problem:

On booting the CD for test3 everything goes ok, until the text dialog
for aic7xxx driver.  At this point the boot process locks up.  Fedora
Core 1 works fine for this same platform.

The other VCs display indicate the following:

3) Loaded mii, e100, aic7xxx and cciss in that order, then inserted
mii, e100.  Nothing else
4) Detects the Compaq OEM Adaptec 3960D  using Adpatec AIC7XXX Rev
6.2.36.  There is one line after with the tag "<4>" and nothing else.

Version-Release number of selected component (if applicable):


How reproducible: Every time.


Steps to Reproduce:
1. Boot Fedora Core 2 Test 3 CD
2.
3.
  
Actual results: Lock up on boot.


Expected results: Proceed to installation.


Additional info:

Comment 1 Shawn Masters 2004-05-07 13:07:40 UTC

*** This bug has been marked as a duplicate of 122718 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.