Bug 1227213 - Please update package to latest version 6.3.2
Summary: Please update package to latest version 6.3.2
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ucommon
Version: 23
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Sandro Mani
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-02 07:42 UTC by Sandro Mani
Modified: 2015-08-03 20:17 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-08-03 20:17:22 UTC


Attachments (Terms of Use)

Description Sandro Mani 2015-06-02 07:42:40 UTC
Description of problem:
Would be nice to get the latest upstream version of ucommon (6.3.2) in rawhide. This would resolve "Mismatched free() / delete / delete []" issues reported by valgrind on i.e. sflphone, i.e. upstream issue [1]. Thanks.

[1] https://github.com/dyfet/ucommon/issues/39

Comment 1 Sandro Mani 2015-06-13 11:00:46 UTC
Per non-reponsive maintainer policy: ping?

Comment 2 Jan Kurik 2015-07-15 14:04:11 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 23 development cycle.
Changing version to '23'.

(As we did not run this process for some time, it could affect also pre-Fedora 23 development
cycle bugs. We are very sorry. It will help us with cleanup during Fedora 23 End Of Life. Thank you.)

More information and reason for this action is here:
https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora23

Comment 3 Fedora Admin XMLRPC Client 2015-07-28 22:04:09 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.


Note You need to log in before you can comment on or make changes to this bug.