Bug 122736 - perl-Archive-Tar broken with compressed files -- now needs IO::Zlib
perl-Archive-Tar broken with compressed files -- now needs IO::Zlib
Status: CLOSED DUPLICATE of bug 136498
Product: Fedora
Classification: Fedora
Component: perl-Archive-Tar (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Chip Turner
:
: 146520 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-07 12:11 EDT by Matthew Miller
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-31 18:05:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Miller 2004-05-07 12:11:12 EDT
The older Archive::Tar used Compress::Zlib to work on compressed files.
The new version one uses IO::Zlib -- which doesn't exist. This is
fairly severe, since it causes all sorts of things which worked to
break. (perl-RPM-Specfile, for example.)

perl-IO-Zlib package should be added, and I think it should be added
as a dependency of this package.
Comment 1 Matthew Miller 2004-07-15 14:01:21 EDT
This looks like it's still a problem in FC3-test1....
Comment 2 Warren Togami 2005-03-31 18:05:10 EST
*** Bug 146520 has been marked as a duplicate of this bug. ***
Comment 3 Warren Togami 2005-03-31 18:05:41 EST

*** This bug has been marked as a duplicate of 136498 ***

Note You need to log in before you can comment on or make changes to this bug.