Bug 122785 - "Change multiple bugs at once" not working
Summary: "Change multiple bugs at once" not working
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 3.2
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 122786 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-07 21:25 UTC by Jonathan Blandford
Modified: 2013-06-24 03:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-04 21:51:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Havoc Pennington 2004-05-07 21:25:15 UTC
Description of problem:

Check multiple bugs and try to reassign them, bugzilla hangs after
changing only one of them.

Steps to Reproduce:
1. Enter "change multiple bugs at once" mode
2. Check this bug and all its duplicates
3. Try to reassign (or presumably close will also fail)

Additional info:

Will file this bug multiple times for ease of testing ;-)

Comment 1 Rahul Sundaram 2005-09-07 19:50:04 UTC
*** Bug 122786 has been marked as a duplicate of this bug. ***

Comment 2 David Lawrence 2006-04-08 18:00:27 UTC
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.

Comment 4 David Lawrence 2008-09-16 16:50:55 UTC
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.


Note You need to log in before you can comment on or make changes to this bug.