Bug 122786 - "Change multiple bugs at once" not working
"Change multiple bugs at once" not working
Status: CLOSED DUPLICATE of bug 122785
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-05-07 17:25 EDT by Havoc Pennington
Modified: 2007-04-18 13:07 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-07 15:49:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2004-05-07 17:25:24 EDT
Description of problem:

Check multiple bugs and try to reassign them, bugzilla hangs after
changing only one of them.

Steps to Reproduce:
1. Enter "change multiple bugs at once" mode
2. Check this bug and all its duplicates
3. Try to reassign (or presumably close will also fail)

Additional info:

Will file this bug multiple times for ease of testing ;-)
Comment 1 Rahul Sundaram 2005-09-07 15:49:55 EDT

*** This bug has been marked as a duplicate of 122785 ***

Note You need to log in before you can comment on or make changes to this bug.