Bug 122818 - powernow-k8 not enabled
Summary: powernow-k8 not enabled
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-08 16:14 UTC by Brian Stretch
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-09 00:16:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Stretch 2004-05-08 16:14:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
I see that the powernow-k8 module is not enabled in the prebuilt
kernels.  Is it safe to enable that yet?  Especially in the 64-bit
kernel?  I see that it's undergoing heavy revision in the 2.6.6 tree
(Fedora Devel is 2.6.5 at the moment) so I suspect that's why it's not
enabled but it'd be really nice to have. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. powernow-k8 not enabled
2. No power management
3. I like power management
    

Additional info:

Comment 1 Dave Jones 2004-05-09 00:16:43 UTC
CONFIG_X86_POWERNOW_K8=y in the x86_64 kernel
It's disabled in the 32bit kernels, mostly due to lack of testing.



Note You need to log in before you can comment on or make changes to this bug.