Bug 122821 - czech locales for k3b seems to be in latin2 instead of UTF8 encoding
Summary: czech locales for k3b seems to be in latin2 instead of UTF8 encoding
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: k3b   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-08 17:17 UTC by Michal Ambroz
Modified: 2014-03-17 02:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-21 18:53:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Ambroz 2004-05-08 17:17:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
It seems the K3B localization strings for Czech language are in latin2
encoding instead of UTF8 encoding in the test 3 release of Fedora Core 2.

This causes some (accented) characters to not display correctly. This
really hardens the usability of the program when using it with Czech
locales.


Version-Release number of selected component (if applicable):
k3b-0.11.9-3

How reproducible:
Always

Steps to Reproduce:
1.run k3b 
2.Some accented characters in menu and other text messages are not
visible.

    

Actual Results:  For example "N�pověda" is displayed like "N�pov
da" in the menu, or "Kořen" in the  file browser gets displayed
like "Ko en".

Additional info:

Comment 1 Bill Nottingham 2004-05-21 18:53:19 UTC
Filed upstream at:

http://bugs.kde.org/show_bug.cgi?id=81971

Comment 2 Michal Ambroz 2004-05-24 17:52:23 UTC
Problem seems to be gone in release version of Fedora Core 2. 
Thanks


Note You need to log in before you can comment on or make changes to this bug.