Bug 122835 - libesmtp 1.0.3 is released
libesmtp 1.0.3 is released
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libesmtp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
http://www.stafford.uklinux.net/libes...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-08 19:36 EDT by Robert Scheck
Modified: 2014-03-16 22:45 EDT (History)
1 user (show)

See Also:
Fixed In Version: libesmtp-1.0.3r1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-15 08:51:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2004-05-08 19:36:01 EDT
Description of problem:
libesmtp 1.0.3 was released at April 20, 2004 and Fedora Development
is hanging around the older 1.0.2. 1.0.3 contains new things and 
patches. For more information have a look to the changelog.

Version-Release number of selected component (if applicable):
libesmtp-1.0.2-2.1

Actual results:
A simple upgrade worked very well for me.

Expected results:
Upgrade to 1.0.3r1 ;-)

Additional info:
1.0.3r1 is a second release of 1.0.3, caused by an upstream package
mistake.
Comment 1 Robert Scheck 2004-07-15 08:51:03 EDT
Thank you, John Dennis did the requested upgrade, closing this bug.

Note You need to log in before you can comment on or make changes to this bug.