Bug 122887 - up2date is broken
up2date is broken
Status: CLOSED DUPLICATE of bug 124577
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
RHN Stable
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Fanny Augustin
n/a
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-09 21:38 EDT by panocha caliente
Modified: 2007-04-18 13:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description panocha caliente 2004-05-09 21:38:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
up2date is bad enough as it is. It took hourd just to get the junk to
work.
It should be able to bypass certs and just update.
Maybe someday RH will get closer to being as clean as Mac OS X, but it
sure looks like it's years off if ever!

After all the effort to get it to work, the following error occured
when it was updatin the kernel.


There was a fatal error communicating with the server.  The message was:
File Not Found: r-e-d.a

Error Message:
    Invalid RPM package XFree86-4.3.0-2.90.55.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

Version-Release number of selected component (if applicable):
RH 9 i386 latest up2date, i586 kernel

How reproducible:
Always

Steps to Reproduce:
1.up2date
2.kernel packages
3.
    

Actual Results:  There was a fatal error communicating with the
server.  The message was:
File Not Found: r-e-d.a

Error Message:
    Invalid RPM package XFree86-4.3.0-2.90.55.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

Expected Results:  just to work, not too much to ask.

Additional info:
Comment 1 Mihai Ibanescu 2004-05-28 10:34:54 EDT

*** This bug has been marked as a duplicate of 124577 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:09 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.