Bug 122901 - yum fails on update
Summary: yum fails on update
Status: CLOSED DUPLICATE of bug 122902
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-10 06:39 UTC by R. Allen Sanford
Modified: 2014-01-21 22:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-10 06:43:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R. Allen Sanford 2004-05-10 06:39:46 UTC
Description of problem:

Yum base repository 
[base]
#name=Fedora Core $releasever - $basearch - Base
http://fedora.redhat.com/releases/fedora-core-$releaserver

Version-Release number of selected component (if applicable):


How reproducible:

yum update

Steps to Reproduce:
1.
2.
3.
  
Actual results:
[Errno 4] IOError: HTTP Error 404: Not Found

Expected results:

succefull download of headers

Additional info:

This is the header that was supplied when installing fedora core 2 via
the net install of test3

Comment 1 R. Allen Sanford 2004-05-10 06:43:27 UTC

*** This bug has been marked as a duplicate of 122902 ***


Note You need to log in before you can comment on or make changes to this bug.