Bug 122902 - yum fails on update
yum fails on update
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
: 122901 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-10 02:40 EDT by R. Allen Sanford
Modified: 2014-01-21 17:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-10 02:50:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R. Allen Sanford 2004-05-10 02:40:43 EDT
Description of problem:

Yum base repository 
[base]
name=Fedora Core $releasever - $basearch - Base
http://fedora.redhat.com/releases/fedora-core-$releaserver

Version-Release number of selected component (if applicable):


How reproducible:

yum update

Steps to Reproduce:
1.
2.
3.
  
Actual results:
[Errno 4] IOError: HTTP Error 404: Not Found

Expected results:

succefull download of headers

Additional info:

This is the header that was supplied when installing fedora core 2 via
the net install of test3
Comment 1 R. Allen Sanford 2004-05-10 02:41:40 EDT
Gathering header information file(s) from server(s)
Server: Fedora Core 1.92 - i386 - Base
retrygrab() failed for:
 
http://fedora.redhat.com/releases/fedora-core-$releaserver/headers/header.info
 Executing failover method
failover: out of servers to try
Error getting file
http://fedora.redhat.com/releases/fedora-core-$releaserver/headers/header.info
[Errno 4] IOError: HTTP Error 404: Not Found
Comment 2 R. Allen Sanford 2004-05-10 02:41:59 EDT
Gathering header information file(s) from server(s)
Server: Fedora Core 1.92 - i386 - Base
retrygrab() failed for:
 
http://fedora.redhat.com/releases/fedora-core-$releaserver/headers/header.info
 Executing failover method
failover: out of servers to try
Error getting file
http://fedora.redhat.com/releases/fedora-core-$releaserver/headers/header.info
[Errno 4] IOError: HTTP Error 404: Not Found
Comment 3 R. Allen Sanford 2004-05-10 02:43:29 EDT
*** Bug 122901 has been marked as a duplicate of this bug. ***
Comment 4 Seth Vidal 2004-05-10 02:50:14 EDT
The new yum.conf in the latest update in rawhide points to
repositories that don't exist, yet.

the repositories are pointing to the default locations for the final
release of Fedora Core 2.


Note You need to log in before you can comment on or make changes to this bug.