Bug 122929 - "Badness in" error from autofs4
"Badness in" error from autofs4
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Dave Jones
:
: 125011 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-10 11:32 EDT by Joe Orton
Modified: 2015-01-04 17:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-30 07:10:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2004-05-10 11:32:45 EDT
Got a random "badness in" error from box using automounted /homes.

2.6.5-1.350

Badness in interruptible_sleep_on at kernel/sched.c:1927
Call Trace:
 [<022e14b8>] interruptible_sleep_on+0x5a/0x230
 [<0211b4fa>] default_wake_function+0x0/0xc
 [<0215caab>] put_user_size+0x29/0x2d
 [<1292044d>] autofs4_wait+0x35d/0x509 [autofs4]
 [<1291e6db>] try_to_fill_dentry+0x19e/0x262 [autofs4]
 [<0216ec43>] do_lookup+0x54/0x72
 [<0216f1f7>] link_path_walk+0x596/0xcd8
 [<0216fb8c>] path_lookup+0xf8/0x128
 [<0216fcc8>] __user_walk+0x21/0x51
 [<0216a466>] vfs_stat+0x14/0x3a
 [<0216a9d8>] sys_stat64+0xf/0x23
 [<0215ca5b>] get_user_size+0x30/0x57
 [<02105c13>] sys_sigreturn+0x214/0x23a
Comment 1 Dave Jones 2004-06-01 12:59:49 EDT
dupe of 118413 ?
Comment 2 Dave Jones 2004-06-02 12:55:11 EDT
*** Bug 125011 has been marked as a duplicate of this bug. ***
Comment 3 Dave Jones 2004-10-29 23:59:55 EDT
is this still happening in current kernels ?
Comment 4 Aleksey Nogin 2004-10-30 02:54:37 EDT
I haven't seen it in a while.
Comment 5 Joe Orton 2004-10-30 07:10:02 EDT
Me neither, presume it was fixed in the FC2 kernel.

Note You need to log in before you can comment on or make changes to this bug.