Bug 12294 - encodings.dir and fonts.dir files should be disignated config files
Summary: encodings.dir and fonts.dir files should be disignated config files
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-15 09:07 UTC by Jonathan Kamens
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 21:27:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2000-06-15 09:07:02 UTC
The encodings.dir and fonts.dir files in the XFree86-xfs package (or
whatever package they're in) should be designated config files, since it's
OK for them to be modified after they're installed.  Furthermore, the ones
in directories that don't always have fonts in them should be marked
"missingok" so "rpm --verify" doesn't report an error when they're missing.


Note You need to log in before you can comment on or make changes to this bug.