Bug 122942 - gdb package does not require libunwind
gdb package does not require libunwind
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gdb (Show other bugs)
3.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Elena Zannoni
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-10 13:01 EDT by Bill Peck
Modified: 2015-01-07 19:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-26 22:06:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2004:561 normal SHIPPED_LIVE Updated gdb and libunwind packages 2004-12-21 00:00:00 EST

  None (edit)
Description Bill Peck 2004-05-10 13:01:31 EDT
Description of problem:
On the ia64 arch libunwind is required for gdb to work correctly

Version-Release number of selected component (if applicable):
gdb-6.0post-0.20040223.17

How reproducible:
everytime

Steps to Reproduce:
1. rpm -e libunwind if its installed
2. rpm -ivh gdb
3. gdb will install even though it requires libunwind
  
Actual results:
gdb does not require libunwind

Expected results:
libunwind should be a requirement, and the correct version of
libunwind as well.

Additional info:
Comment 1 Elena Zannoni 2004-07-26 22:06:18 EDT
This is now fixed with the current version of gdb.
since gdb-6.1post-1.20040607.13
Comment 2 John Flanagan 2004-12-21 14:37:06 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-561.html

Note You need to log in before you can comment on or make changes to this bug.