Bug 1229585 - gdal-1.11.2-7.fc23: FTBFS with Perl 5.22
Summary: gdal-1.11.2-7.fc23: FTBFS with Perl 5.22
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdal
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Devrim Gündüz
QA Contact: Fedora Extras Quality Assurance
URL: https://koji.fedoraproject.org/koji/b...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-09 07:35 UTC by Jitka Plesnikova
Modified: 2015-06-12 22:00 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-12 22:00:50 UTC
Type: Bug


Attachments (Terms of Use)
Build log (2.31 MB, text/plain)
2015-06-09 07:35 UTC, Jitka Plesnikova
no flags Details

Description Jitka Plesnikova 2015-06-09 07:35:21 UTC
Created attachment 1036629 [details]
Build log

The build of gdal failed during mass rebuild with Perl 5.22

make[2]: Leaving directory '/builddir/build/BUILD/gdal-1.11.2-fedora/frmts/pcraster'
make[1]: Leaving directory '/builddir/build/BUILD/gdal-1.11.2-fedora/frmts'
GNUmakefile:63: recipe for target 'frmts-target' failed
make: *** [frmts-target] Error 2
make: *** Waiting for unfinished jobs....


More info about Perl 5.22 
https://fedoraproject.org/wiki/Changes/perl5.22

Comment 1 Volker Fröhlich 2015-06-09 18:40:51 UTC
As far as I could see, the cause is in libpoppler. We will probably need the commits r28436 and r28780.


Note You need to log in before you can comment on or make changes to this bug.