Bug 12296 - pcmcia boot image does not work with TravelMate6030 (see #9758)
pcmcia boot image does not work with TravelMate6030 (see #9758)
Status: CLOSED DUPLICATE of bug 9758
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-15 06:45 EDT by giulioo
Modified: 2007-04-18 12:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-15 11:26:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description giulioo 2000-06-15 06:45:27 EDT
On the beta list it was suggested to re-post bugs that are already in 
bugzilla but not in the beta section.
This bug duplicates bug 9758 which is not in the beta product section.

I still get the very same problem of bug 9758: Travelmate 6030 freezes 
when booting with pcmcia image disk just when it displays "Initializing PC 
Card Devices...".
The VT4 screen is the same as of 9758, just the kernel version is 
different.

I don't re-include all the details, since you can see them here:
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=9758

I know this is not strictly a RedHat problem, but a kernel/pcmcia one... 
but if you could do something about it it would be great :-).
It's not a problem related just to my notebook: sometime ago I found out 
on dejanews that there are other people that had working pccards with 
older kernel/pcmcia that stopped working when switching to newer 
kernel/pcmcia versions.
Comment 1 Michael Fulbright 2000-06-15 11:26:26 EDT
The kernel in beta 1 is very similar to the one in 6.2, so I'm marking
this as a duplicate since its essentially the same thing.

Thanks for reporting that this issue exists in the beta!

*** This bug has been marked as a duplicate of 9758 ***
Comment 2 giulioo 2000-07-21 17:10:27 EDT
I really was not sure how to tell you this was solved. This bug has been marked 
duplicate of 9758, but I didn't know if I would have done something bad in 
closing 9758 with the following comments based on beta4.
Even if I had added the comments for beta only a normal user would have been 
confused.

So I had to close 9758 without any comment.

===========
beta4 pcmcia image (I used Italian version) solves the problem.

The card is detected, and I can receive the ip address from the DHCP server.

Unfortunately the notebook is not in my "complete control" anymore (like it was 
when I filed the bug), so that I could just try to see if the bug was still 
there, but could not perform a full install.

There are just some warnings in vt4 about a cardmgr release mismatch; could not 
get the complete pcmcia log because it scrolled over the top of the screen.



========== (PID's omitted)
...
<30> cardmgr: Card Services release does not match!
<6> cs: IO port probe 0x0c00-0x0cff: excluding <much stuff>
<6> cs: IO port probe 0x0800-0x08ff: excluding <much stuff>
<6> cs: IO port probe 0x0100-0x04ff: excluding <much stuff>
<6> cs: IO port probe 0x0a00-0x0aff: clean
<30> cardmgr: could not open /var/run/cardmgr.pid: No such file or directory
<30> cardmgr: fopen(stabfile) failed: No such file or directory
<30> cardmgr: Initializing socket 1
<6> c
Comment 3 giulioo 2000-07-21 17:14:28 EDT
Complete log (chopped in the previous post)

========== (PID's omitted)
...
<30> cardmgr: Card Services release does not match!
<6> cs: IO port probe 0x0c00-0x0cff: excluding <much stuff>
<6> cs: IO port probe 0x0800-0x08ff: excluding <much stuff>
<6> cs: IO port probe 0x0100-0x04ff: excluding <much stuff>
<6> cs: IO port probe 0x0a00-0x0aff: clean
<30> cardmgr: could not open /var/run/cardmgr.pid: No such file or directory
<30> cardmgr: fopen(stabfile) failed: No such file or directory
<30> cardmgr: Initializing socket 1
<6> cs: memory probe 0xa0000000-0xa0ffffff: clean
<30> cardmgr: socket 1: RPTI EP401 Ethernet
<30> cardmgr: executing: 'modprobe net/8390.o'
<30> cardmgr: executing: 'modprobe pcnet_cs.o'
<6> eth0: NE2000 Compatible: io 0x320, irq5, hw_addr <stuff>
<30> cardmgr: fopen(stabfile) failed: No such file or directory
<30> cardmgr: exiting
==========

Note You need to log in before you can comment on or make changes to this bug.