Bug 12298 - package group selection doesn't work
package group selection doesn't work
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Depends On:
  Show dependency treegraph
Reported: 2000-06-15 07:38 EDT by Tim Waugh
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-06-16 06:07:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-06-15 07:38:45 EDT
(I'm filing this as a beta1 bug, but really it's in rawhide-20000613: the
rawhide product only seems to have a version 1.0 in bugzilla..)

It looks to me like the package group selection isn't quite working
right.  It says 'Total install size: 539M' at the bottom of the
screen, and things like 'Printer support', 'X', etc are checked by
default.  But when I uncheck them, it _still_ says 'Total install
size: 539M' at the bottom.

When I uncheck them _all_ and press 'Next', I get unresolved

samba-common    cups
tkinter         no suggestion
gcc-c++         libstdc++-devel
samba-client    cups

It now says 'Total install size: 546M', consistent with 'Install
packages to satisfy dependencies'.

If I press 'Back', the original list of default package groups is
selected. :-(

If I uncheck them all and check 'Select individual packages' and click
'Next', I see that packages like 'XFree86' are selected.
Comment 1 Tim Waugh 2000-06-16 06:07:13 EDT
This is with the GUI install by the way.  The TUI works fine.
Comment 2 Tim Waugh 2000-06-16 06:12:45 EDT
I just tried this again and couldn't get it to happen.  Grr.

Note You need to log in before you can comment on or make changes to this bug.