Bug 122989 - Cannot add items to KDE system menu
Cannot add items to KDE system menu
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-11 00:24 EDT by Christopher Heiny
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-11 06:29:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Heiny 2004-05-11 00:24:49 EDT
Description of problem: When I add an item to the KDE "Start
Applications" menu using the Menu Editor, they don't actually get added.


Version-Release number of selected component (if applicable): Fedora
Core 2 Test 3 x86-64 from ISO downloads


How reproducible: always


Steps to Reproduce:
1. start KDE
2. right click on "Start Applications" menu
3. select "Menu Editor"
4. select "Programming"
5. add an application and an icon by clicking on "New Item" and
filling out appropriate field, then clicking "OK".
6. click "Save" from the file menu
7. system says "Updating system settings"
8. newly added application does not show up in your "Start
Applications" menu

Actual results: see 8, above


Expected results: I should get the menu item I added


Additional info:
Comment 1 Ngo Than 2004-05-11 06:29:06 EDT
it looks like that directory $HOME/.config contains some broken xml
files here. Please remove it with rm -rf $HOME/.config and try again. It 
should work for you.
Comment 2 Christopher Heiny 2004-05-11 13:58:09 EDT
That works for me - thanks!

Not sure this should be classed as "NOTABUG", since the buggy .config
XML was there on clean install (rather than upgrade), and this was the
first edit made to the menus.
Comment 3 Jim Nuth 2004-05-19 17:41:25 EDT
Just to add I also get this on fresh installs of test3 and fc2 final.
Comment 4 Christopher Heiny 2004-05-19 17:54:59 EDT
Sure sounds like a repeatable bug to me... 

Note You need to log in before you can comment on or make changes to this bug.