Bug 122993 - cups daemon does not run
cups daemon does not run
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: cups (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-11 02:57 EDT by dhyan saikia
Modified: 2007-04-18 13:07 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-08 12:49:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dhyan saikia 2004-05-11 02:57:33 EDT
Description of problem:

When try to run cups daemon by /usr/sbin/cupsd it gives "cupsd: Child
exited with status 98!"

Version-Release number of selected component (if applicable):cups-1.1.17


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tim Waugh 2004-05-11 05:00:29 EDT
Works for me.  Need more information than this -- for instance, what
did you change since it last worked?
Comment 2 Tim Waugh 2005-09-08 12:49:55 EDT
Closing; no feedback.

Note You need to log in before you can comment on or make changes to this bug.