Bug 123000 - cron daily avc denies
cron daily avc denies
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: policy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-11 04:10 EDT by Leonard den Ottolander
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-20 08:36:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonard den Ottolander 2004-05-11 04:10:57 EDT
policy-1.11.3-3, permissive mode

Cron daily causes these errors (first denied caused by webalizer?):
May 11 10:05:09 a3aan kernel: audit(1084262709.956:0): avc:  denied  {
read } for  pid=1920 exe=/bin/cat name=access_log dev=hda2 ino=390310
scontext=system_u:system_r:system_crond_t
tcontext=root:object_r:httpd_log_t tclass=file
May 11 10:05:39 a3aan logrotate: ALERT exited abnormally with [1]
May 11 10:05:53 a3aan kernel: audit(1084262753.545:0): avc:  denied  {
execute_no_trans } for  pid=2300 exe=/usr/sbin/prelink
path=/lib/ld-2.3.3.so dev=hda2 ino=32420
scontext=system_u:system_r:prelink_t
tcontext=system_u:object_r:ld_so_t tclass=file
Comment 1 Daniel Walsh 2004-06-02 14:45:31 EDT
Fixed in selinux-policy-strict-1.13.2-7.src.rpm
Comment 2 Daniel Walsh 2004-07-20 08:36:10 EDT
Fixed in Rawhide

Note You need to log in before you can comment on or make changes to this bug.