Bug 123048 - mozilla filepicker broken in 1.6-6 gecko xml error
Summary: mozilla filepicker broken in 1.6-6 gecko xml error
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-11 19:49 UTC by David G. Mackay
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-31 08:12:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David G. Mackay 2004-05-11 19:49:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Whenever filepicker is invoked I get a Gecko error window with the
message:
XML Parsing Error: not well-formed
Location: chrome://global/content/filepicker.xul
Line Number 1, Column 4:

ent/global/filepicker.xulUT
___^


Version-Release number of selected component (if applicable):
mozilla-1.6-6

How reproducible:
Always

Steps to Reproduce:
1. From the File Menu pick Save Page As...
2.
3.
    

Actual Results:  I get the error window

Expected Results:  The filepicker dialog window

Additional info:

This also happens when attempting to download a file

Comment 1 paul goguen 2005-02-05 05:06:05 UTC
I have the exact same bug.  I'm not able to d/l or 'save as' anything
and i get a gecko window with what seems to be nothing inside it.

Comment 2 Christopher Aillon 2005-03-31 08:12:12 UTC
Fixed in latest releases.


Note You need to log in before you can comment on or make changes to this bug.