Bug 123064 - kernel will not find cd burner found by 2.4 series after upgrade for FC1
kernel will not find cd burner found by 2.4 series after upgrade for FC1
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-05-11 18:17 EDT by Seth Doty
Modified: 2015-01-04 17:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-12-07 01:30:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Seth Doty 2004-05-11 18:17:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040506

Description of problem:
after upgrading from FC1, my cf-burner has not been detected, worked
fine in FC1.  error is /dev/cdrom1 invalid block device.  kernel
detects information correctly in boot messages .

Version-Release number of selected component (if applicable):
kernel 2.6.5-1.358

How reproducible:

Steps to Reproduce:
1.upgrade from FC1
2.attempt to mount cdburner

Actual Results:  get an error of invalid block device

Expected Results:  should have mounted and detected the drivethe drive

Additional info:
Comment 1 Dave Jones 2004-05-12 10:34:53 EDT
check your grub.conf doesn't have ide-scsi mentioned.
2.6 kernels don't need it for cd burning any more

Note You need to log in before you can comment on or make changes to this bug.