Bug 123135 - Desktop entry fixes
Summary: Desktop entry fixes
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xemacs   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-12 20:26 UTC by Ville Skyttä
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-02 06:23:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Desktop entry fixes (340 bytes, patch)
2004-05-12 20:27 UTC, Ville Skyttä
no flags Details | Diff

Description Ville Skyttä 2004-05-12 20:26:44 UTC
desktop-file-validate barfs on net-xemacs.desktop (on FC1, but the
same issue seems to be in the latest 21.4.15-5 too).  Will attach a
patch, as well as send one to freedesktop.org (desktop-file-utils) later.

(BTW it'd be good to convert the whole desktop file to UTF-8 but
that's beyond me...)

Comment 1 Ville Skyttä 2004-05-12 20:27:42 UTC
Created attachment 100198 [details]
Desktop entry fixes

Comment 2 Jens Petersen 2004-05-13 07:47:53 UTC
I converted ja and bg to utf-8, and will update the file in the
next build thanks.

Comment 3 Jens Petersen 2004-05-13 07:48:33 UTC
Updating the Emacs desktop file too in line with this.

Comment 4 Jens Petersen 2004-06-06 17:46:27 UTC
Should be fixed in 21.4.15-6.  Thanks.


Note You need to log in before you can comment on or make changes to this bug.