Bug 123163 - Student/Class Homepage: list of multple enabled workbooks not sorted
Summary: Student/Class Homepage: list of multple enabled workbooks not sorted
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Academy
Classification: Retired
Component: Web Application   
(Show other bugs)
Version: 2.0
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Luke Meyer
QA Contact: Bowe Strickland
URL:
Whiteboard:
Keywords:
: 125942 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-13 13:34 UTC by Bowe Strickland
Modified: 2007-04-18 17:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-03 17:04:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bowe Strickland 2004-05-13 13:34:27 UTC
When listing which workbooks are enabled on the student home page,
Workbook listings should appear in workbook order, but don't

Comment 1 Luke Meyer 2004-06-22 19:07:10 UTC
*** Bug 125942 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.