Bug 123170 - ide-tape driver not working. Tape always reports busy! even when not.
Summary: ide-tape driver not working. Tape always reports busy! even when not.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-13 15:40 UTC by James Kosin
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-09 21:03:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Kosin 2004-05-13 15:40:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; 
Q312461; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
Any command I try to use to talk to the IDE-TAPE drive, I get a 
device/resource busy error from the operating system.  I've rebooted 
the machine by turning off and back on again just to reset 
everything, and it still reports the drive as being busy.

I have an HP T20i IDE tape drive connected and everything worked with 
the prior kernel.

Any ideas?

Version-Release number of selected component (if applicable):
kernel-2.4.22-1.2188.nptl

How reproducible:
Always

Steps to Reproduce:
1. mt -f /dev/ht0 load
2. I get the error even with this!
3.
    

Actual Results:  'device / resouce busy'

Expected Results:  Not this error message...

Additional info:

mt - version 0.7

Comment 1 James Kosin 2004-06-18 13:54:51 UTC
It seems to be fixed in the test kernel 2.4.22-1.2193.nptl

I'll give it a try for a week to see what backs up....


Comment 2 James Kosin 2004-07-09 21:03:38 UTC
Ok,
It has been more than a week now...
It is fixed!  Yeah....

Thanks,
James


Note You need to log in before you can comment on or make changes to this bug.