Bug 123173 - /usr/lib/sendmail symlink not created with Update 2
Summary: /usr/lib/sendmail symlink not created with Update 2
Status: CLOSED DUPLICATE of bug 123141
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: sendmail   
(Show other bugs)
Version: 3.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-13 15:49 UTC by Steve Cleveland
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Cleveland 2004-05-13 15:49:34 UTC
Description of problem:

After installing Taroon Update 2, /usr/lib/sendmail no longer exists.

Version-Release number of selected component (if applicable):

sendmail-8.12.11-3

How reproducible:

Looking at the list of files in this version of sendmail, it should
reproduce every time it is installed.

Steps to Reproduce:
1. Install latest sendmail package
  
Actual results:

Scripts or applications set to use /usr/lib/sendmail simply get a "no
such file or directory" error.

Expected results:
/usr/lib/sendmail should be a symlink to /usr/sbin/sendmail for
compatibility.

Additional info:
The symlink /usr/lib/sendmail.sendmail is created instead.  I'm
guessing this was supposed to be /usr/lib/sendmail.

Comment 1 Karl Amrhein 2004-05-13 16:40:48 UTC
ksa@slac.stanford.edu

Comment 2 Thomas Woerner 2004-05-13 17:08:08 UTC
Please call 

/usr/sbin/alternatives --set mta /usr/sbin/sendmail.sendmail

There was an error in the old sendmail package.


Comment 3 Thomas Woerner 2004-05-13 17:08:49 UTC

*** This bug has been marked as a duplicate of 123141 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:03:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.