Bug 123227 - lastlog segfaults on execution
Summary: lastlog segfaults on execution
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: shadow-utils (Show other bugs)
(Show other bugs)
Version: 1
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-14 00:16 UTC by Brett Pemberton
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: 4.0.3-15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-27 19:26:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brett Pemberton 2004-05-14 00:16:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040211 Firefox/0.8

Description of problem:
[root@wexstan root]# lastlog
Username         Port     From             Latest
Segmentation fault

[root@wexstan root]# ls -la /var/log/lastlog
-r--------  1 root root 19136220 May 14 09:48 /var/log/lastlog


Version-Release number of selected component (if applicable):
shadow-utils-4.0.3-12

How reproducible:
Always

Steps to Reproduce:
1. run `lastlog`
2.
3.
    

Actual Results:  segfault

Expected Results:  shows the lastlog

Additional info:

Comment 1 Eido Inoue 2004-10-27 19:26:47 UTC
works for me on current x86_64 lastlog versions (4.0.3-15)


Note You need to log in before you can comment on or make changes to this bug.