Bug 12328 - RFE: add "hfs" to /etc/filesystems
Summary: RFE: add "hfs" to /etc/filesystems
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: setup (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 13109 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-16 15:31 UTC by gerald
Modified: 2014-03-17 02:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-27 15:11:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description gerald 2000-06-16 15:31:01 UTC
Please add a line "hfs" (macintosh fs) to /etc/filesystems. This will allow 
users to mount not only dos but also macintosh floppies.

Gerald

Comment 1 gerald 2000-06-27 14:40:20 UTC
*** Bug 13109 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2000-06-27 15:11:58 UTC
*** Bug 13109 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2000-06-27 15:15:56 UTC
Fixed in setup-2.3.0.


Note You need to log in before you can comment on or make changes to this bug.